Critical CentOS samba - security update

Metadata

critical
unknown
samba-3.0.10-1.4E.12.2.ia64.rpm, samba-3.0.10-1.4E.12.2.s390.rpm, samba-3.0.10-1.4E.12.2.s390x.rpm, samba-3.0.23c-2.el5.2.0.2.i386.rpm, samba-3.0.23c-2.el5.2.0.2.src.rpm, samba-3.0.23c-2.el5.2.0.2.x86_64.rpm, samba-3.0.9-1.3E.13.2.i386.rpm, samba-3.0.9-1.3E.13.2.ia64.rpm, samba-3.0.9-1.3E.13.2.s390.rpm, samba-3.0.9-1.3E.13.2.s390x.rpm, samba-3.0.9-1.3E.13.2.src.rpm, samba-3.0.9-1.3E.13.2.x86_64.rpm, samba-client-3.0.10-1.4E.12.2.ia64.rpm, samba-client-3.0.10-1.4E.12.2.s390.rpm, samba-client-3.0.10-1.4E.12.2.s390x.rpm, samba-client-3.0.23c-2.el5.2.0.2.i386.rpm, samba-client-3.0.23c-2.el5.2.0.2.x86_64.rpm, samba-client-3.0.9-1.3E.13.2.i386.rpm, samba-client-3.0.9-1.3E.13.2.ia64.rpm, samba-client-3.0.9-1.3E.13.2.s390.rpm, samba-client-3.0.9-1.3E.13.2.s390x.rpm, samba-client-3.0.9-1.3E.13.2.x86_64.rpm, samba-common-3.0.10-1.4E.12.2.ia64.rpm, samba-common-3.0.10-1.4E.12.2.s390.rpm, samba-common-3.0.10-1.4E.12.2.s390x.rpm, samba-common-3.0.23c-2.el5.2.0.2.i386.rpm, samba-common-3.0.23c-2.el5.2.0.2.x86_64.rpm, samba-common-3.0.9-1.3E.13.2.i386.rpm, samba-common-3.0.9-1.3E.13.2.ia64.rpm, samba-common-3.0.9-1.3E.13.2.s390.rpm, samba-common-3.0.9-1.3E.13.2.s390x.rpm, samba-common-3.0.9-1.3E.13.2.x86_64.rpm, samba-swat-3.0.10-1.4E.12.2.ia64.rpm, samba-swat-3.0.10-1.4E.12.2.s390.rpm, samba-swat-3.0.10-1.4E.12.2.s390x.rpm, samba-swat-3.0.9-1.3E.13.2.i386.rpm, samba-swat-3.0.9-1.3E.13.2.ia64.rpm, samba-swat-3.0.9-1.3E.13.2.s390.rpm, samba-swat-3.0.9-1.3E.13.2.s390x.rpm, samba-swat-3.0.9-1.3E.13.2.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2007-05-14
2017-04-01 19:03
2017-01-05 20:05
2016-10-12 20:07

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
5 samba samba-3.0.23c-2.el5.2.0.2.i386.rpm
samba samba-3.0.23c-2.el5.2.0.2.src.rpm
samba samba-3.0.23c-2.el5.2.0.2.x86_64.rpm
samba-client samba-client-3.0.23c-2.el5.2.0.2.i386.rpm
samba-client samba-client-3.0.23c-2.el5.2.0.2.x86_64.rpm
samba-common samba-common-3.0.23c-2.el5.2.0.2.i386.rpm
samba-common samba-common-3.0.23c-2.el5.2.0.2.x86_64.rpm
unknown samba samba-3.0.10-1.4E.12.2.ia64.rpm
samba samba-3.0.10-1.4E.12.2.s390.rpm
samba samba-3.0.10-1.4E.12.2.s390x.rpm
samba samba-3.0.9-1.3E.13.2.i386.rpm
samba samba-3.0.9-1.3E.13.2.ia64.rpm
samba samba-3.0.9-1.3E.13.2.s390.rpm
samba samba-3.0.9-1.3E.13.2.s390x.rpm
samba samba-3.0.9-1.3E.13.2.src.rpm
samba samba-3.0.9-1.3E.13.2.x86_64.rpm
samba-client samba-client-3.0.10-1.4E.12.2.ia64.rpm
samba-client samba-client-3.0.10-1.4E.12.2.s390.rpm
samba-client samba-client-3.0.10-1.4E.12.2.s390x.rpm
samba-client samba-client-3.0.9-1.3E.13.2.i386.rpm
samba-client samba-client-3.0.9-1.3E.13.2.ia64.rpm
samba-client samba-client-3.0.9-1.3E.13.2.s390.rpm
samba-client samba-client-3.0.9-1.3E.13.2.s390x.rpm
samba-client samba-client-3.0.9-1.3E.13.2.x86_64.rpm
samba-common samba-common-3.0.10-1.4E.12.2.ia64.rpm
samba-common samba-common-3.0.10-1.4E.12.2.s390.rpm
samba-common samba-common-3.0.10-1.4E.12.2.s390x.rpm
samba-common samba-common-3.0.9-1.3E.13.2.i386.rpm
samba-common samba-common-3.0.9-1.3E.13.2.ia64.rpm
samba-common samba-common-3.0.9-1.3E.13.2.s390.rpm
samba-common samba-common-3.0.9-1.3E.13.2.s390x.rpm
samba-common samba-common-3.0.9-1.3E.13.2.x86_64.rpm
samba-swat samba-swat-3.0.10-1.4E.12.2.ia64.rpm
samba-swat samba-swat-3.0.10-1.4E.12.2.s390.rpm
samba-swat samba-swat-3.0.10-1.4E.12.2.s390x.rpm
samba-swat samba-swat-3.0.9-1.3E.13.2.i386.rpm
samba-swat samba-swat-3.0.9-1.3E.13.2.ia64.rpm
samba-swat samba-swat-3.0.9-1.3E.13.2.s390.rpm
samba-swat samba-swat-3.0.9-1.3E.13.2.s390x.rpm
samba-swat samba-swat-3.0.9-1.3E.13.2.x86_64.rpm