Important xen kernel libvirt python-virtinst e1000e (Xen4CentOS Only) Security Update

Metadata

high
unknown
e1000e-2.5.4-3.10.63.2.el6.centos.alt.src.rpm, e1000e-2.5.4-3.10.63.2.el6.centos.alt.x86_64.rpm, kernel-3.10.63-11.el6.centos.alt.src.rpm, kernel-3.10.63-11.el6.centos.alt.x86_64.rpm, kernel-devel-3.10.63-11.el6.centos.alt.x86_64.rpm, kernel-doc-3.10.63-11.el6.centos.alt.noarch.rpm, kernel-firmware-3.10.63-11.el6.centos.alt.noarch.rpm, kernel-headers-3.10.63-11.el6.centos.alt.x86_64.rpm, libvirt-0.10.2.8-9.el6.centos.alt.src.rpm, libvirt-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-client-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-config-network-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-config-nwfilter-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-interface-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-libxl-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-lxc-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-network-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-nodedev-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-nwfilter-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-qemu-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-secret-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-storage-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-driver-xen-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-kvm-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-lxc-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-daemon-xen-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-devel-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-docs-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-lock-sanlock-0.10.2.8-9.el6.centos.alt.x86_64.rpm, libvirt-python-0.10.2.8-9.el6.centos.alt.x86_64.rpm, perf-3.10.63-11.el6.centos.alt.x86_64.rpm, python-virtinst-0.600.0-25.el6.centos.alt.noarch.rpm, python-virtinst-0.600.0-25.el6.centos.alt.src.rpm, xen-4.2.5-38.el6.centos.alt.src.rpm, xen-4.2.5-38.el6.centos.alt.x86_64.rpm, xen-devel-4.2.5-38.el6.centos.alt.x86_64.rpm, xen-doc-4.2.5-38.el6.centos.alt.x86_64.rpm, xen-hypervisor-4.2.5-38.el6.centos.alt.x86_64.rpm, xen-libs-4.2.5-38.el6.centos.alt.x86_64.rpm, xen-licenses-4.2.5-38.el6.centos.alt.x86_64.rpm, xen-ocaml-4.2.5-38.el6.centos.alt.x86_64.rpm, xen-ocaml-devel-4.2.5-38.el6.centos.alt.x86_64.rpm, xen-runtime-4.2.5-38.el6.centos.alt.x86_64.rpm
rhn.redhat.com, lists.centos.org
2015-01-07
2018-01-18 11:12
2017-04-01 19:10
2017-03-23 17:03
2017-01-05 20:14

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
6 e1000e^alt e1000e-2.5.4-3.10.63.2.el6.centos.alt.src.rpm
e1000e^alt e1000e-2.5.4-3.10.63.2.el6.centos.alt.x86_64.rpm
kernel^alt kernel-3.10.63-11.el6.centos.alt.src.rpm
kernel^alt kernel-3.10.63-11.el6.centos.alt.x86_64.rpm
kernel-devel^alt kernel-devel-3.10.63-11.el6.centos.alt.x86_64.rpm
kernel-doc^alt kernel-doc-3.10.63-11.el6.centos.alt.noarch.rpm
kernel-firmware^alt kernel-firmware-3.10.63-11.el6.centos.alt.noarch.rpm
kernel-headers^alt kernel-headers-3.10.63-11.el6.centos.alt.x86_64.rpm
libvirt^alt libvirt-0.10.2.8-9.el6.centos.alt.src.rpm
libvirt^alt libvirt-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-client^alt libvirt-client-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon^alt libvirt-daemon-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-config-network^alt libvirt-daemon-config-network-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-config-nwfilter^alt libvirt-daemon-config-nwfilter-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-interface^alt libvirt-daemon-driver-interface-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-libxl^alt libvirt-daemon-driver-libxl-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-lxc^alt libvirt-daemon-driver-lxc-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-network^alt libvirt-daemon-driver-network-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-nodedev^alt libvirt-daemon-driver-nodedev-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-nwfilter^alt libvirt-daemon-driver-nwfilter-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-qemu^alt libvirt-daemon-driver-qemu-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-secret^alt libvirt-daemon-driver-secret-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-storage^alt libvirt-daemon-driver-storage-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-driver-xen^alt libvirt-daemon-driver-xen-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-kvm^alt libvirt-daemon-kvm-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-lxc^alt libvirt-daemon-lxc-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-daemon-xen^alt libvirt-daemon-xen-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-devel^alt libvirt-devel-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-docs^alt libvirt-docs-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-lock-sanlock^alt libvirt-lock-sanlock-0.10.2.8-9.el6.centos.alt.x86_64.rpm
libvirt-python^alt libvirt-python-0.10.2.8-9.el6.centos.alt.x86_64.rpm
perf^alt perf-3.10.63-11.el6.centos.alt.x86_64.rpm
python-virtinst^alt python-virtinst-0.600.0-25.el6.centos.alt.noarch.rpm
python-virtinst^alt python-virtinst-0.600.0-25.el6.centos.alt.src.rpm
xen^alt xen-4.2.5-38.el6.centos.alt.src.rpm
xen^alt xen-4.2.5-38.el6.centos.alt.x86_64.rpm
xen-devel^alt xen-devel-4.2.5-38.el6.centos.alt.x86_64.rpm
xen-doc^alt xen-doc-4.2.5-38.el6.centos.alt.x86_64.rpm
xen-hypervisor^alt xen-hypervisor-4.2.5-38.el6.centos.alt.x86_64.rpm
xen-libs^alt xen-libs-4.2.5-38.el6.centos.alt.x86_64.rpm
xen-licenses^alt xen-licenses-4.2.5-38.el6.centos.alt.x86_64.rpm
xen-ocaml^alt xen-ocaml-4.2.5-38.el6.centos.alt.x86_64.rpm
xen-ocaml-devel^alt xen-ocaml-devel-4.2.5-38.el6.centos.alt.x86_64.rpm
xen-runtime^alt xen-runtime-4.2.5-38.el6.centos.alt.x86_64.rpm