CVE-2007-0510 awffull

Metadata

critical
10.0
awffull
CVE-2007-0510
2017-06-18 07:04
2017-06-16 18:47
2017-04-01 19:11
2017-01-05 20:16

Description

Multiple buffer overflows in (1) graphs.c, (2) output.c, and (3) preserve.c in AWFFull 3.7.1 and earlier have unknown impact and attack vectors. NOTE: some of these details are obtained from third party information. NOTE: There may not be any attack vector that crosses privilege boundaries.

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
buster awffull None
jessie awffull None
sid awffull None
stretch awffull None
wheezy awffull None