CVE-2012-2692 mantis

Metadata

low
3.6
mantis
CVE-2012-2692
2017-06-16 18:59
CVE-2012-2692
2017-04-01 19:11
2017-01-05 20:16

Description

MantisBT before 1.2.11 does not check the delete_attachments_threshold permission when form_security_validation is set to OFF, which allows remote authenticated users with certain privileges to bypass intended access restrictions and delete arbitrary attachments.

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
wheezy mantis 1.2.11-1