Moderate CentOS php - security update

Metadata

medium
unknown
php-4.3.2-48.ent.i386.rpm, php-4.3.2-48.ent.ia64.rpm, php-4.3.2-48.ent.s390.rpm, php-4.3.2-48.ent.s390x.rpm, php-4.3.2-48.ent.src.rpm, php-4.3.2-48.ent.x86_64.rpm, php-5.1.6-20.el5_2.1.i386.rpm, php-5.1.6-20.el5_2.1.x86_64.rpm, php-bcmath-5.1.6-20.el5_2.1.i386.rpm, php-bcmath-5.1.6-20.el5_2.1.x86_64.rpm, php-cli-5.1.6-20.el5_2.1.i386.rpm, php-cli-5.1.6-20.el5_2.1.x86_64.rpm, php-common-5.1.6-20.el5_2.1.i386.rpm, php-common-5.1.6-20.el5_2.1.x86_64.rpm, php-dba-5.1.6-20.el5_2.1.i386.rpm, php-dba-5.1.6-20.el5_2.1.x86_64.rpm, php-devel-4.3.2-48.ent.i386.rpm, php-devel-4.3.2-48.ent.ia64.rpm, php-devel-4.3.2-48.ent.s390.rpm, php-devel-4.3.2-48.ent.s390x.rpm, php-devel-4.3.2-48.ent.x86_64.rpm, php-devel-5.1.6-20.el5_2.1.i386.rpm, php-devel-5.1.6-20.el5_2.1.x86_64.rpm, php-gd-5.1.6-20.el5_2.1.i386.rpm, php-gd-5.1.6-20.el5_2.1.x86_64.rpm, php-imap-4.3.2-48.ent.i386.rpm, php-imap-4.3.2-48.ent.ia64.rpm, php-imap-4.3.2-48.ent.s390.rpm, php-imap-4.3.2-48.ent.s390x.rpm, php-imap-4.3.2-48.ent.x86_64.rpm, php-imap-5.1.6-20.el5_2.1.i386.rpm, php-imap-5.1.6-20.el5_2.1.x86_64.rpm, php-ldap-4.3.2-48.ent.i386.rpm, php-ldap-4.3.2-48.ent.ia64.rpm, php-ldap-4.3.2-48.ent.s390.rpm, php-ldap-4.3.2-48.ent.s390x.rpm, php-ldap-4.3.2-48.ent.x86_64.rpm, php-ldap-5.1.6-20.el5_2.1.i386.rpm, php-ldap-5.1.6-20.el5_2.1.x86_64.rpm, php-mbstring-5.1.6-20.el5_2.1.i386.rpm, php-mbstring-5.1.6-20.el5_2.1.x86_64.rpm, php-mysql-4.3.2-48.ent.i386.rpm, php-mysql-4.3.2-48.ent.ia64.rpm, php-mysql-4.3.2-48.ent.s390.rpm, php-mysql-4.3.2-48.ent.s390x.rpm, php-mysql-4.3.2-48.ent.x86_64.rpm, php-mysql-5.1.6-20.el5_2.1.i386.rpm, php-mysql-5.1.6-20.el5_2.1.x86_64.rpm, php-ncurses-5.1.6-20.el5_2.1.i386.rpm, php-ncurses-5.1.6-20.el5_2.1.x86_64.rpm, php-odbc-4.3.2-48.ent.i386.rpm, php-odbc-4.3.2-48.ent.ia64.rpm, php-odbc-4.3.2-48.ent.s390.rpm, php-odbc-4.3.2-48.ent.s390x.rpm, php-odbc-4.3.2-48.ent.x86_64.rpm, php-odbc-5.1.6-20.el5_2.1.i386.rpm, php-odbc-5.1.6-20.el5_2.1.x86_64.rpm, php-pdo-5.1.6-20.el5_2.1.i386.rpm, php-pdo-5.1.6-20.el5_2.1.x86_64.rpm, php-pgsql-4.3.2-48.ent.i386.rpm, php-pgsql-4.3.2-48.ent.ia64.rpm, php-pgsql-4.3.2-48.ent.s390.rpm, php-pgsql-4.3.2-48.ent.s390x.rpm, php-pgsql-4.3.2-48.ent.x86_64.rpm, php-pgsql-5.1.6-20.el5_2.1.i386.rpm, php-pgsql-5.1.6-20.el5_2.1.x86_64.rpm, php-snmp-5.1.6-20.el5_2.1.i386.rpm, php-snmp-5.1.6-20.el5_2.1.x86_64.rpm, php-soap-5.1.6-20.el5_2.1.i386.rpm, php-soap-5.1.6-20.el5_2.1.x86_64.rpm, php-xml-5.1.6-20.el5_2.1.i386.rpm, php-xml-5.1.6-20.el5_2.1.x86_64.rpm, php-xmlrpc-5.1.6-20.el5_2.1.i386.rpm, php-xmlrpc-5.1.6-20.el5_2.1.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2008-07-16
2017-04-01 19:03
2017-01-05 20:06

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
5 php php-5.1.6-20.el5_2.1.i386.rpm
php php-5.1.6-20.el5_2.1.x86_64.rpm
php-bcmath php-bcmath-5.1.6-20.el5_2.1.i386.rpm
php-bcmath php-bcmath-5.1.6-20.el5_2.1.x86_64.rpm
php-cli php-cli-5.1.6-20.el5_2.1.i386.rpm
php-cli php-cli-5.1.6-20.el5_2.1.x86_64.rpm
php-common php-common-5.1.6-20.el5_2.1.i386.rpm
php-common php-common-5.1.6-20.el5_2.1.x86_64.rpm
php-dba php-dba-5.1.6-20.el5_2.1.i386.rpm
php-dba php-dba-5.1.6-20.el5_2.1.x86_64.rpm
php-devel php-devel-5.1.6-20.el5_2.1.i386.rpm
php-devel php-devel-5.1.6-20.el5_2.1.x86_64.rpm
php-gd php-gd-5.1.6-20.el5_2.1.i386.rpm
php-gd php-gd-5.1.6-20.el5_2.1.x86_64.rpm
php-imap php-imap-5.1.6-20.el5_2.1.i386.rpm
php-imap php-imap-5.1.6-20.el5_2.1.x86_64.rpm
php-ldap php-ldap-5.1.6-20.el5_2.1.i386.rpm
php-ldap php-ldap-5.1.6-20.el5_2.1.x86_64.rpm
php-mbstring php-mbstring-5.1.6-20.el5_2.1.i386.rpm
php-mbstring php-mbstring-5.1.6-20.el5_2.1.x86_64.rpm
php-mysql php-mysql-5.1.6-20.el5_2.1.i386.rpm
php-mysql php-mysql-5.1.6-20.el5_2.1.x86_64.rpm
php-ncurses php-ncurses-5.1.6-20.el5_2.1.i386.rpm
php-ncurses php-ncurses-5.1.6-20.el5_2.1.x86_64.rpm
php-odbc php-odbc-5.1.6-20.el5_2.1.i386.rpm
php-odbc php-odbc-5.1.6-20.el5_2.1.x86_64.rpm
php-pdo php-pdo-5.1.6-20.el5_2.1.i386.rpm
php-pdo php-pdo-5.1.6-20.el5_2.1.x86_64.rpm
php-pgsql php-pgsql-5.1.6-20.el5_2.1.i386.rpm
php-pgsql php-pgsql-5.1.6-20.el5_2.1.x86_64.rpm
php-snmp php-snmp-5.1.6-20.el5_2.1.i386.rpm
php-snmp php-snmp-5.1.6-20.el5_2.1.x86_64.rpm
php-soap php-soap-5.1.6-20.el5_2.1.i386.rpm
php-soap php-soap-5.1.6-20.el5_2.1.x86_64.rpm
php-xml php-xml-5.1.6-20.el5_2.1.i386.rpm
php-xml php-xml-5.1.6-20.el5_2.1.x86_64.rpm
php-xmlrpc php-xmlrpc-5.1.6-20.el5_2.1.i386.rpm
php-xmlrpc php-xmlrpc-5.1.6-20.el5_2.1.x86_64.rpm
unknown php php-4.3.2-48.ent.i386.rpm
php php-4.3.2-48.ent.ia64.rpm
php php-4.3.2-48.ent.s390.rpm
php php-4.3.2-48.ent.s390x.rpm
php php-4.3.2-48.ent.src.rpm
php php-4.3.2-48.ent.x86_64.rpm
php-devel php-devel-4.3.2-48.ent.i386.rpm
php-devel php-devel-4.3.2-48.ent.ia64.rpm
php-devel php-devel-4.3.2-48.ent.s390.rpm
php-devel php-devel-4.3.2-48.ent.s390x.rpm
php-devel php-devel-4.3.2-48.ent.x86_64.rpm
php-imap php-imap-4.3.2-48.ent.i386.rpm
php-imap php-imap-4.3.2-48.ent.ia64.rpm
php-imap php-imap-4.3.2-48.ent.s390.rpm
php-imap php-imap-4.3.2-48.ent.s390x.rpm
php-imap php-imap-4.3.2-48.ent.x86_64.rpm
php-ldap php-ldap-4.3.2-48.ent.i386.rpm
php-ldap php-ldap-4.3.2-48.ent.ia64.rpm
php-ldap php-ldap-4.3.2-48.ent.s390.rpm
php-ldap php-ldap-4.3.2-48.ent.s390x.rpm
php-ldap php-ldap-4.3.2-48.ent.x86_64.rpm
php-mysql php-mysql-4.3.2-48.ent.i386.rpm
php-mysql php-mysql-4.3.2-48.ent.ia64.rpm
php-mysql php-mysql-4.3.2-48.ent.s390.rpm
php-mysql php-mysql-4.3.2-48.ent.s390x.rpm
php-mysql php-mysql-4.3.2-48.ent.x86_64.rpm
php-odbc php-odbc-4.3.2-48.ent.i386.rpm
php-odbc php-odbc-4.3.2-48.ent.ia64.rpm
php-odbc php-odbc-4.3.2-48.ent.s390.rpm
php-odbc php-odbc-4.3.2-48.ent.s390x.rpm
php-odbc php-odbc-4.3.2-48.ent.x86_64.rpm
php-pgsql php-pgsql-4.3.2-48.ent.i386.rpm
php-pgsql php-pgsql-4.3.2-48.ent.ia64.rpm
php-pgsql php-pgsql-4.3.2-48.ent.s390.rpm
php-pgsql php-pgsql-4.3.2-48.ent.s390x.rpm
php-pgsql php-pgsql-4.3.2-48.ent.x86_64.rpm