Moderate CentOS bluez-libs and bluez-utils - security update

Metadata

medium
unknown
bluez-libs-2.10-3.ia64.rpm, bluez-libs-2.10-3.src.rpm, bluez-libs-2.10-3.x86_64.rpm, bluez-libs-3.7-1.1.i386.rpm, bluez-libs-3.7-1.1.src.rpm, bluez-libs-3.7-1.1.x86_64.rpm, bluez-libs-devel-2.10-3.ia64.rpm, bluez-libs-devel-2.10-3.x86_64.rpm, bluez-libs-devel-3.7-1.1.i386.rpm, bluez-libs-devel-3.7-1.1.x86_64.rpm, bluez-utils-2.10-2.4.ia64.rpm, bluez-utils-2.10-2.4.src.rpm, bluez-utils-2.10-2.4.x86_64.rpm, bluez-utils-3.7-2.2.el5.centos.i386.rpm, bluez-utils-3.7-2.2.el5.centos.src.rpm, bluez-utils-3.7-2.2.el5.centos.x86_64.rpm, bluez-utils-cups-2.10-2.4.ia64.rpm, bluez-utils-cups-2.10-2.4.x86_64.rpm, bluez-utils-cups-3.7-2.2.el5.centos.i386.rpm, bluez-utils-cups-3.7-2.2.el5.centos.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2008-07-14
2017-04-01 19:03
2017-01-05 20:06

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
5 bluez-utils bluez-utils-3.7-2.2.el5.centos.i386.rpm
bluez-utils bluez-utils-3.7-2.2.el5.centos.src.rpm
bluez-utils bluez-utils-3.7-2.2.el5.centos.x86_64.rpm
bluez-utils-cups bluez-utils-cups-3.7-2.2.el5.centos.i386.rpm
bluez-utils-cups bluez-utils-cups-3.7-2.2.el5.centos.x86_64.rpm
unknown bluez-libs bluez-libs-2.10-3.ia64.rpm
bluez-libs bluez-libs-2.10-3.src.rpm
bluez-libs bluez-libs-2.10-3.x86_64.rpm
bluez-libs bluez-libs-3.7-1.1.i386.rpm
bluez-libs bluez-libs-3.7-1.1.src.rpm
bluez-libs bluez-libs-3.7-1.1.x86_64.rpm
bluez-libs-devel bluez-libs-devel-2.10-3.ia64.rpm
bluez-libs-devel bluez-libs-devel-2.10-3.x86_64.rpm
bluez-libs-devel bluez-libs-devel-3.7-1.1.i386.rpm
bluez-libs-devel bluez-libs-devel-3.7-1.1.x86_64.rpm
bluez-utils bluez-utils-2.10-2.4.ia64.rpm
bluez-utils bluez-utils-2.10-2.4.src.rpm
bluez-utils bluez-utils-2.10-2.4.x86_64.rpm
bluez-utils-cups bluez-utils-cups-2.10-2.4.ia64.rpm
bluez-utils-cups bluez-utils-cups-2.10-2.4.x86_64.rpm