Important CentOS openldap - security update

Metadata

high
unknown
compat-openldap-2.1.30-8.c4.5.ia64.rpm, compat-openldap-2.1.30-8.c4.5.s390.rpm, compat-openldap-2.1.30-8.c4.5.s390x.rpm, compat-openldap-2.1.30-8.el4_6.5.i386.rpm, compat-openldap-2.1.30-8.el4_6.5.x86_64.rpm, compat-openldap-2.3.27_2.2.29-8.el5_2.4.i386.rpm, compat-openldap-2.3.27_2.2.29-8.el5_2.4.x86_64.rpm, openldap-2.2.13-8.c4.5.ia64.rpm, openldap-2.2.13-8.c4.5.s390.rpm, openldap-2.2.13-8.c4.5.s390x.rpm, openldap-2.2.13-8.el4_6.5.i386.rpm, openldap-2.2.13-8.el4_6.5.src.rpm, openldap-2.2.13-8.el4_6.5.x86_64.rpm, openldap-2.3.27-8.el5_2.4.i386.rpm, openldap-2.3.27-8.el5_2.4.src.rpm, openldap-2.3.27-8.el5_2.4.x86_64.rpm, openldap-clients-2.2.13-8.c4.5.ia64.rpm, openldap-clients-2.2.13-8.c4.5.s390.rpm, openldap-clients-2.2.13-8.c4.5.s390x.rpm, openldap-clients-2.2.13-8.el4_6.5.i386.rpm, openldap-clients-2.2.13-8.el4_6.5.x86_64.rpm, openldap-clients-2.3.27-8.el5_2.4.i386.rpm, openldap-clients-2.3.27-8.el5_2.4.x86_64.rpm, openldap-devel-2.2.13-8.c4.5.ia64.rpm, openldap-devel-2.2.13-8.c4.5.s390.rpm, openldap-devel-2.2.13-8.c4.5.s390x.rpm, openldap-devel-2.2.13-8.el4_6.5.i386.rpm, openldap-devel-2.2.13-8.el4_6.5.x86_64.rpm, openldap-devel-2.3.27-8.el5_2.4.i386.rpm, openldap-devel-2.3.27-8.el5_2.4.x86_64.rpm, openldap-servers-2.2.13-8.c4.5.ia64.rpm, openldap-servers-2.2.13-8.c4.5.s390.rpm, openldap-servers-2.2.13-8.c4.5.s390x.rpm, openldap-servers-2.2.13-8.el4_6.5.i386.rpm, openldap-servers-2.2.13-8.el4_6.5.x86_64.rpm, openldap-servers-2.3.27-8.el5_2.4.i386.rpm, openldap-servers-2.3.27-8.el5_2.4.x86_64.rpm, openldap-servers-sql-2.2.13-8.c4.5.ia64.rpm, openldap-servers-sql-2.2.13-8.c4.5.s390.rpm, openldap-servers-sql-2.2.13-8.c4.5.s390x.rpm, openldap-servers-sql-2.2.13-8.el4_6.5.i386.rpm, openldap-servers-sql-2.2.13-8.el4_6.5.x86_64.rpm, openldap-servers-sql-2.3.27-8.el5_2.4.i386.rpm, openldap-servers-sql-2.3.27-8.el5_2.4.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2008-07-09
2017-04-01 19:03
2017-01-05 20:06

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
4 compat-openldap compat-openldap-2.1.30-8.el4_6.5.i386.rpm
compat-openldap compat-openldap-2.1.30-8.el4_6.5.x86_64.rpm
openldap openldap-2.2.13-8.el4_6.5.src.rpm
openldap openldap-2.2.13-8.el4_6.5.x86_64.rpm
openldap openldap-2.2.13-8.el4_6.5.i386.rpm
openldap-clients openldap-clients-2.2.13-8.el4_6.5.x86_64.rpm
openldap-clients openldap-clients-2.2.13-8.el4_6.5.i386.rpm
openldap-devel openldap-devel-2.2.13-8.el4_6.5.i386.rpm
openldap-devel openldap-devel-2.2.13-8.el4_6.5.x86_64.rpm
openldap-servers openldap-servers-2.2.13-8.el4_6.5.x86_64.rpm
openldap-servers openldap-servers-2.2.13-8.el4_6.5.i386.rpm
openldap-servers-sql openldap-servers-sql-2.2.13-8.el4_6.5.i386.rpm
openldap-servers-sql openldap-servers-sql-2.2.13-8.el4_6.5.x86_64.rpm
5 compat-openldap compat-openldap-2.3.27_2.2.29-8.el5_2.4.x86_64.rpm
compat-openldap compat-openldap-2.3.27_2.2.29-8.el5_2.4.i386.rpm
openldap openldap-2.3.27-8.el5_2.4.x86_64.rpm
openldap openldap-2.3.27-8.el5_2.4.i386.rpm
openldap openldap-2.3.27-8.el5_2.4.src.rpm
openldap-clients openldap-clients-2.3.27-8.el5_2.4.i386.rpm
openldap-clients openldap-clients-2.3.27-8.el5_2.4.x86_64.rpm
openldap-devel openldap-devel-2.3.27-8.el5_2.4.x86_64.rpm
openldap-devel openldap-devel-2.3.27-8.el5_2.4.i386.rpm
openldap-servers openldap-servers-2.3.27-8.el5_2.4.x86_64.rpm
openldap-servers openldap-servers-2.3.27-8.el5_2.4.i386.rpm
openldap-servers-sql openldap-servers-sql-2.3.27-8.el5_2.4.i386.rpm
openldap-servers-sql openldap-servers-sql-2.3.27-8.el5_2.4.x86_64.rpm
unknown compat-openldap compat-openldap-2.1.30-8.c4.5.ia64.rpm
compat-openldap compat-openldap-2.1.30-8.c4.5.s390.rpm
compat-openldap compat-openldap-2.1.30-8.c4.5.s390x.rpm
openldap openldap-2.2.13-8.c4.5.ia64.rpm
openldap openldap-2.2.13-8.c4.5.s390.rpm
openldap openldap-2.2.13-8.c4.5.s390x.rpm
openldap-clients openldap-clients-2.2.13-8.c4.5.ia64.rpm
openldap-clients openldap-clients-2.2.13-8.c4.5.s390.rpm
openldap-clients openldap-clients-2.2.13-8.c4.5.s390x.rpm
openldap-devel openldap-devel-2.2.13-8.c4.5.ia64.rpm
openldap-devel openldap-devel-2.2.13-8.c4.5.s390.rpm
openldap-devel openldap-devel-2.2.13-8.c4.5.s390x.rpm
openldap-servers openldap-servers-2.2.13-8.c4.5.ia64.rpm
openldap-servers openldap-servers-2.2.13-8.c4.5.s390.rpm
openldap-servers openldap-servers-2.2.13-8.c4.5.s390x.rpm
openldap-servers-sql openldap-servers-sql-2.2.13-8.c4.5.ia64.rpm
openldap-servers-sql openldap-servers-sql-2.2.13-8.c4.5.s390.rpm
openldap-servers-sql openldap-servers-sql-2.2.13-8.c4.5.s390x.rpm