Moderate CentOS libxslt - security update

Metadata

medium
unknown
libxslt-1.1.11-1.c4.2.ia64.rpm, libxslt-1.1.11-1.c4.2.s390.rpm, libxslt-1.1.11-1.c4.2.s390x.rpm, libxslt-1.1.17-2.el5_2.2.i386.rpm, libxslt-1.1.17-2.el5_2.2.src.rpm, libxslt-1.1.17-2.el5_2.2.x86_64.rpm, libxslt-devel-1.1.11-1.c4.2.ia64.rpm, libxslt-devel-1.1.11-1.c4.2.s390.rpm, libxslt-devel-1.1.11-1.c4.2.s390x.rpm, libxslt-devel-1.1.17-2.el5_2.2.i386.rpm, libxslt-devel-1.1.17-2.el5_2.2.x86_64.rpm, libxslt-python-1.1.11-1.c4.2.ia64.rpm, libxslt-python-1.1.11-1.c4.2.s390.rpm, libxslt-python-1.1.11-1.c4.2.s390x.rpm, libxslt-python-1.1.17-2.el5_2.2.i386.rpm, libxslt-python-1.1.17-2.el5_2.2.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2008-07-31
2017-04-01 19:03
2017-01-05 20:06

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
5 libxslt libxslt-1.1.17-2.el5_2.2.i386.rpm
libxslt libxslt-1.1.17-2.el5_2.2.src.rpm
libxslt libxslt-1.1.17-2.el5_2.2.x86_64.rpm
libxslt-devel libxslt-devel-1.1.17-2.el5_2.2.i386.rpm
libxslt-devel libxslt-devel-1.1.17-2.el5_2.2.x86_64.rpm
libxslt-python libxslt-python-1.1.17-2.el5_2.2.i386.rpm
libxslt-python libxslt-python-1.1.17-2.el5_2.2.x86_64.rpm
unknown libxslt libxslt-1.1.11-1.c4.2.ia64.rpm
libxslt libxslt-1.1.11-1.c4.2.s390.rpm
libxslt libxslt-1.1.11-1.c4.2.s390x.rpm
libxslt-devel libxslt-devel-1.1.11-1.c4.2.ia64.rpm
libxslt-devel libxslt-devel-1.1.11-1.c4.2.s390.rpm
libxslt-devel libxslt-devel-1.1.11-1.c4.2.s390x.rpm
libxslt-python libxslt-python-1.1.11-1.c4.2.ia64.rpm
libxslt-python libxslt-python-1.1.11-1.c4.2.s390.rpm
libxslt-python libxslt-python-1.1.11-1.c4.2.s390x.rpm