Critical CentOS firefox Update

Metadata

critical
unknown
firefox-3.0.5-1.el4.centos.i386.rpm, firefox-3.0.5-1.el4.centos.src.rpm, firefox-3.0.5-1.el4.centos.x86_64.rpm, firefox-3.0.5-1.el5.centos.i386.rpm, firefox-3.0.5-1.el5.centos.src.rpm, firefox-3.0.5-1.el5.centos.x86_64.rpm, nspr-4.7.3-1.el4.i386.rpm, nspr-4.7.3-1.el4.src.rpm, nspr-4.7.3-1.el4.x86_64.rpm, nspr-4.7.3-2.el5.i386.rpm, nspr-4.7.3-2.el5.src.rpm, nspr-4.7.3-2.el5.x86_64.rpm, nspr-devel-4.7.3-1.el4.i386.rpm, nspr-devel-4.7.3-1.el4.x86_64.rpm, nspr-devel-4.7.3-2.el5.i386.rpm, nspr-devel-4.7.3-2.el5.x86_64.rpm, nss-3.12.2.0-1.el4.centos.i386.rpm, nss-3.12.2.0-1.el4.centos.src.rpm, nss-3.12.2.0-1.el4.centos.x86_64.rpm, nss-3.12.2.0-2.el5.centos.i386.rpm, nss-3.12.2.0-2.el5.centos.src.rpm, nss-3.12.2.0-2.el5.centos.x86_64.rpm, nss-devel-3.12.2.0-1.el4.centos.i386.rpm, nss-devel-3.12.2.0-1.el4.centos.x86_64.rpm, nss-devel-3.12.2.0-2.el5.centos.i386.rpm, nss-devel-3.12.2.0-2.el5.centos.x86_64.rpm, nss-pkcs11-devel-3.12.2.0-2.el5.centos.i386.rpm, nss-pkcs11-devel-3.12.2.0-2.el5.centos.x86_64.rpm, nss-tools-3.12.2.0-2.el5.centos.i386.rpm, nss-tools-3.12.2.0-2.el5.centos.x86_64.rpm, seamonkey-1.0.9-32.el4.centos.src.rpm, seamonkey-1.0.9-32.el4.centos.x86_64.rpm, seamonkey-chat-1.0.9-32.el4.centos.x86_64.rpm, seamonkey-devel-1.0.9-32.el4.centos.x86_64.rpm, seamonkey-dom-inspector-1.0.9-32.el4.centos.x86_64.rpm, seamonkey-js-debugger-1.0.9-32.el4.centos.x86_64.rpm, seamonkey-mail-1.0.9-32.el4.centos.x86_64.rpm, xulrunner-1.9.0.5-1.el5.i386.rpm, xulrunner-1.9.0.5-1.el5.src.rpm, xulrunner-1.9.0.5-1.el5.x86_64.rpm, xulrunner-devel-1.9.0.5-1.el5.i386.rpm, xulrunner-devel-1.9.0.5-1.el5.x86_64.rpm, xulrunner-devel-unstable-1.9.0.5-1.el5.i386.rpm, xulrunner-devel-unstable-1.9.0.5-1.el5.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2008-12-21
2017-04-01 19:04
2017-01-05 20:07

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
4 firefox firefox-3.0.5-1.el4.centos.src.rpm
firefox firefox-3.0.5-1.el4.centos.x86_64.rpm
firefox firefox-3.0.5-1.el4.centos.i386.rpm
nspr nspr-4.7.3-1.el4.i386.rpm
nspr nspr-4.7.3-1.el4.x86_64.rpm
nspr nspr-4.7.3-1.el4.src.rpm
nspr-devel nspr-devel-4.7.3-1.el4.i386.rpm
nspr-devel nspr-devel-4.7.3-1.el4.x86_64.rpm
nss nss-3.12.2.0-1.el4.centos.x86_64.rpm
nss nss-3.12.2.0-1.el4.centos.src.rpm
nss nss-3.12.2.0-1.el4.centos.i386.rpm
nss-devel nss-devel-3.12.2.0-1.el4.centos.x86_64.rpm
nss-devel nss-devel-3.12.2.0-1.el4.centos.i386.rpm
seamonkey seamonkey-1.0.9-32.el4.centos.src.rpm
seamonkey seamonkey-1.0.9-32.el4.centos.x86_64.rpm
seamonkey-chat seamonkey-chat-1.0.9-32.el4.centos.x86_64.rpm
seamonkey-devel seamonkey-devel-1.0.9-32.el4.centos.x86_64.rpm
seamonkey-dom-inspector seamonkey-dom-inspector-1.0.9-32.el4.centos.x86_64.rpm
seamonkey-js-debugger seamonkey-js-debugger-1.0.9-32.el4.centos.x86_64.rpm
seamonkey-mail seamonkey-mail-1.0.9-32.el4.centos.x86_64.rpm
5 firefox firefox-3.0.5-1.el5.centos.x86_64.rpm
firefox firefox-3.0.5-1.el5.centos.i386.rpm
firefox firefox-3.0.5-1.el5.centos.src.rpm
nspr nspr-4.7.3-2.el5.i386.rpm
nspr nspr-4.7.3-2.el5.src.rpm
nspr nspr-4.7.3-2.el5.x86_64.rpm
nspr-devel nspr-devel-4.7.3-2.el5.x86_64.rpm
nspr-devel nspr-devel-4.7.3-2.el5.i386.rpm
nss nss-3.12.2.0-2.el5.centos.x86_64.rpm
nss nss-3.12.2.0-2.el5.centos.src.rpm
nss nss-3.12.2.0-2.el5.centos.i386.rpm
nss-devel nss-devel-3.12.2.0-2.el5.centos.x86_64.rpm
nss-devel nss-devel-3.12.2.0-2.el5.centos.i386.rpm
nss-pkcs11-devel nss-pkcs11-devel-3.12.2.0-2.el5.centos.x86_64.rpm
nss-pkcs11-devel nss-pkcs11-devel-3.12.2.0-2.el5.centos.i386.rpm
nss-tools nss-tools-3.12.2.0-2.el5.centos.x86_64.rpm
nss-tools nss-tools-3.12.2.0-2.el5.centos.i386.rpm
xulrunner xulrunner-1.9.0.5-1.el5.i386.rpm
xulrunner xulrunner-1.9.0.5-1.el5.src.rpm
xulrunner xulrunner-1.9.0.5-1.el5.x86_64.rpm
xulrunner-devel xulrunner-devel-1.9.0.5-1.el5.i386.rpm
xulrunner-devel xulrunner-devel-1.9.0.5-1.el5.x86_64.rpm
xulrunner-devel-unstable xulrunner-devel-unstable-1.9.0.5-1.el5.i386.rpm
xulrunner-devel-unstable xulrunner-devel-unstable-1.9.0.5-1.el5.x86_64.rpm