Moderate CentOS gnome-vfs security update

Metadata

medium
unknown
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2009-02-02
2017-01-01 09:48

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
4 gnome-vfs2 gnome-vfs2-2.8.2-8.7.el4_7.2.i386.rpm
gnome-vfs2 gnome-vfs2-2.8.2-8.7.el4_7.2.src.rpm
gnome-vfs2 gnome-vfs2-2.8.2-8.7.el4_7.2.x86_64.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.8.2-8.7.el4_7.2.i386.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.8.2-8.7.el4_7.2.x86_64.rpm
gnome-vfs2-smb gnome-vfs2-smb-2.8.2-8.7.el4_7.2.i386.rpm
gnome-vfs2-smb gnome-vfs2-smb-2.8.2-8.7.el4_7.2.x86_64.rpm
unknown gnome-vfs gnome-vfs-1.0.1-18.2.i386.rpm
gnome-vfs2 gnome-vfs2-2.2.5-2E.3.3.x86_64.rpm
gnome-vfs2 gnome-vfs2-2.2.5-2E.3.3.i386.rpm
gnome-vfs2 gnome-vfs2-2.2.5-2E.3.3.ia64.rpm
gnome-vfs2 gnome-vfs2-2.2.5-2E.3.3.s390.rpm
gnome-vfs2 gnome-vfs2-2.2.5-2E.3.3.s390x.rpm
gnome-vfs2 gnome-vfs2-2.2.5-2E.3.3.src.rpm
gnome-vfs2 gnome-vfs2-2.8.2-8.7.c4.2.ia64.rpm
gnome-vfs2 gnome-vfs2-2.8.2-8.7.c4.2.s390.rpm
gnome-vfs2 gnome-vfs2-2.8.2-8.7.c4.2.s390x.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.8.2-8.7.c4.2.s390x.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.2.5-2E.3.3.i386.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.2.5-2E.3.3.ia64.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.2.5-2E.3.3.s390.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.2.5-2E.3.3.s390x.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.2.5-2E.3.3.x86_64.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.8.2-8.7.c4.2.ia64.rpm
gnome-vfs2-devel gnome-vfs2-devel-2.8.2-8.7.c4.2.s390.rpm
gnome-vfs2-smb gnome-vfs2-smb-2.8.2-8.7.c4.2.s390.rpm
gnome-vfs2-smb gnome-vfs2-smb-2.8.2-8.7.c4.2.s390x.rpm
gnome-vfs2-smb gnome-vfs2-smb-2.8.2-8.7.c4.2.ia64.rpm
gnome-vfs-devel gnome-vfs-devel-1.0.1-18.2.i386.rpm