CVE-2016-10218 ghostscript

Metadata

medium
4.3
ghostscript
CVE-2016-10218
2017-06-18 07:51
CVE-2016-10218
2017-06-16 19:17
2017-04-05 20:03
2017-04-04 05:03
2017-04-03 13:03

Description

The pdf14_pop_transparency_group function in base/gdevp14.c in the PDF Transparency module in Artifex Software, Inc. Ghostscript 9.20 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted file.

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

None

Unaffected

Release Package Reason
stretch ghostscript
jessie ghostscript
buster ghostscript
wheezy ghostscript
sid ghostscript