CVE-2017-2415 webkit2gtk

Metadata

medium
6.8
webkit2gtk
CVE-2017-2415
2017-06-18 07:51
CVE-2017-2415
2017-06-16 19:21
2017-04-13 13:03
2017-04-07 18:03
2017-04-06 22:03

Description

An issue was discovered in certain Apple products. iOS before 10.3 is affected. Safari before 10.1 is affected. tvOS before 10.2 is affected. watchOS before 3.2 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code by leveraging an unspecified "type confusion."

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
buster webkit2gtk 2.14.6-1
jessie webkit2gtk None
sid webkit2gtk 2.14.6-1
stretch webkit2gtk 2.14.6-1