Remote Code Execution when using the mail transport

Metadata

high
7.5
swiftmailer/swiftmailer
CVE-2016-10074
2017-06-16 19:17
CVE-2016-10074 libphp-swiftmailer
CVE-2016-10074
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
swiftmailer/swiftmailer >=5.0.0,<5.4.5
swiftmailer/swiftmailer >=4.0.0,<5.0.0