The CDetailView widget allows remote attackers to execute arbitrary PHP scripts via vectors related to the value property

Metadata

high
7.5
yiisoft/yii
CVE-2014-4672
2017-06-16 19:11
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
yiisoft/yii >=1.1.14,<1.1.15