Failing to properly encode user input, several backend components are susceptible to XSS

Metadata

low
3.5
typo3/cms
CVE-2014-3943
2017-06-16 19:11
CVE-2014-3943 typo3-src
CVE-2014-3943
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
typo3/cms >=6.2.0,<6.2.3