Backend: Non-Persistent Cross-Site Scripting

Metadata

low
3.5
typo3/cms
CVE-2015-5956
2017-06-16 19:15
CVE-2015-5956 typo3-src
CVE-2015-5956
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
typo3/cms >=7.3.0,<7.4.0
typo3/cms >=7.2.0,<7.3.0
typo3/cms >=7.1.0,<7.2.0
typo3/cms >=7.0.0,<7.1.0
typo3/cms >=6.2.0,<6.2.15