Cross-Site Scripting in TYPO3 Flow

Metadata

medium
4.3
typo3/flow
CVE-2013-7082
2017-06-16 19:08
CVE-2013-7082
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
typo3/flow >=2.0.0,<2.0.1
typo3/flow >=1.1.0,<1.1.1