Cross-site Scripting in http exceptions

Metadata

medium
4.3
drupal/core
CVE-2016-7571
2017-06-16 19:20
CVE-2016-7571 drupal7
Cross-site Scripting in http exceptions
CVE-2016-7571
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
drupal/core >=8.1.0,<8.1.10
drupal/core >=8.0,<8.1.0