Denial of service via transliterate mechanism

Metadata

medium
4.3
drupal/drupal
CVE-2016-9452
2017-06-16 19:21
CVE-2016-9452 drupal7
Denial of service via transliterate mechanism
CVE-2016-9452
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
drupal/drupal >=8.2.0,<8.2.3
drupal/drupal >=8.1.0,<8.2.0
drupal/drupal >=8.0,<8.1.0