Local File Disclosure

Metadata

low
2.1
phpmailer/phpmailer
CVE-2017-5223
2017-06-16 19:22
CVE-2017-5223 libphp-phpmailer
CVE-2017-5223
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
phpmailer/phpmailer >=5.0.0,<5.2.22