Cross-site scripting (XSS) vulnerability in flashmediaelement.swf in MediaElement.js before 2.11.2 (see CVE-2013-1967)

Metadata

medium
4.3
contao-components/mediaelement
CVE-2016-4567
2017-07-12 13:03
CVE-2016-4567 mediaelement
Cross-site scripting (XSS) vulnerability in flashmediaelement.swf in MediaElement.js before 2.11.2 (see CVE-2013-1967)
CVE-2016-4567
2017-06-16 19:19
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
contao-components/mediaelement >=2.14.2,<2.21.1