Potential SQL injection in PostgreSQL Zend\Db adapter

Metadata

unknown
unknown
zendframework/zendframework
CVE-2015-0270
2017-04-13 21:03
CVE-2015-0270 php-zend-db
CVE-2015-0270 zendframework
Potential SQL injection in PostgreSQL Zend\Db adapter
CVE-2015-0270

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
zendframework/zendframework >=2.3.0,<2.3.5
zendframework/zendframework >=2.2.0,<2.2.10
zendframework/zendframework >=2.1.0,<2.1.99
zendframework/zendframework >=2.0.0,<2.0.99