CVE-2016-1902: SecureRandom's fallback not secure when OpenSSL fails

Metadata

medium
5.0
symfony/symfony
CVE-2016-1902
2017-06-16 19:18
CVE-2016-1902 symfony
CVE-2016-1902: SecureRandom's fallback not secure when OpenSSL fails
CVE-2016-1902: SecureRandom's fallback not secure when OpenSSL fails
CVE-2016-1902
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
symfony/symfony >=2.7.0,<2.7.9
symfony/symfony >=2.6.0,<2.6.13
symfony/symfony >=2.5.0,<2.6.0
symfony/symfony >=2.4.0,<2.5.0
symfony/symfony >=2.3.0,<2.3.37