XEE issue that could expose local files or easily trigger a DOS attack.

Metadata

high
7.5
sabre/dav
CVE-2014-2055
2017-06-16 19:10
CVE-2014-2055 php-sabredav
CVE-2014-2055 owncloud
CVE-2014-2055
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
sabre/dav >=1.8.0,<1.8.9
sabre/dav >=1.7.0,<1.7.11
sabre/dav >=1.6.0,<1.6.99