DOS attack in FOSUserBundle login form

Metadata

medium
5.0
friendsofsymfony/user-bundle
CVE-2013-5750
2017-06-16 19:06
2017-04-13 21:03

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Package Vulnerable in
friendsofsymfony/user-bundle >=1.3.0,<1.3.3
friendsofsymfony/user-bundle >=1.2.0,<1.2.5