mysql-5.7, mysql-5.5
2017-06-16 19:22
CVE-2017-3452 mysql-5.7
CVE-2017-3452 mysql-5.5
2017-04-27 01:04
2017-04-20 05:05


Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.6.35 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H).

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information



Release Package Reason
upstream mysql-5.7 not-affected
mysql-5.5 not-affected
precise mysql-5.7 DNE
mysql-5.5 not-affected
trusty mysql-5.7 DNE
mysql-5.5 not-affected
vivid/stable-phone-overlay mysql-5.7 DNE
mysql-5.5 DNE
vivid/ubuntu-core mysql-5.7 DNE
mysql-5.5 DNE
xenial mysql-5.7 not-affected
mysql-5.5 DNE
yakkety mysql-5.7 not-affected
mysql-5.5 DNE
zesty mysql-5.7 not-affected
mysql-5.5 DNE
devel mysql-5.7 not-affected
mysql-5.5 DNE