CVE-2017-5060 chromium-browser

Metadata

medium
4.3
chromium-browser
CVE-2017-5060
2017-11-17 05:03
CVE-2017-5060
2017-11-16 00:36
2017-11-07 11:03
2017-10-30 16:40
2017-10-30 16:24
2017-06-18 07:51
2017-04-29 05:03
2017-04-24 14:03
2017-04-21 09:03

Description

Insufficient Policy Enforcement in Omnibox in Google Chrome prior to 58.0.3029.81 for Mac, Windows, and Linux, and 58.0.3029.83 for Android, allowed a remote attacker to perform domain spoofing via IDN homographs in a crafted domain name.

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
buster chromium-browser 58.0.3029.81-1
jessie chromium-browser None  EOL
sid chromium-browser 58.0.3029.81-1
stretch chromium-browser 58.0.3029.81-1
wheezy chromium-browser None  EOL