Moderate CentOS avahi Update

Metadata

medium
unknown
avahi-0.6.16-9.el5_5.i386.rpm, avahi-0.6.16-9.el5_5.src.rpm, avahi-0.6.16-9.el5_5.x86_64.rpm, avahi-compat-howl-0.6.16-9.el5_5.i386.rpm, avahi-compat-howl-0.6.16-9.el5_5.x86_64.rpm, avahi-compat-howl-devel-0.6.16-9.el5_5.i386.rpm, avahi-compat-howl-devel-0.6.16-9.el5_5.x86_64.rpm, avahi-compat-libdns_sd-0.6.16-9.el5_5.i386.rpm, avahi-compat-libdns_sd-0.6.16-9.el5_5.x86_64.rpm, avahi-compat-libdns_sd-devel-0.6.16-9.el5_5.i386.rpm, avahi-compat-libdns_sd-devel-0.6.16-9.el5_5.x86_64.rpm, avahi-devel-0.6.16-9.el5_5.i386.rpm, avahi-devel-0.6.16-9.el5_5.x86_64.rpm, avahi-glib-0.6.16-9.el5_5.i386.rpm, avahi-glib-0.6.16-9.el5_5.x86_64.rpm, avahi-glib-devel-0.6.16-9.el5_5.i386.rpm, avahi-glib-devel-0.6.16-9.el5_5.x86_64.rpm, avahi-qt3-0.6.16-9.el5_5.i386.rpm, avahi-qt3-0.6.16-9.el5_5.x86_64.rpm, avahi-qt3-devel-0.6.16-9.el5_5.i386.rpm, avahi-qt3-devel-0.6.16-9.el5_5.x86_64.rpm, avahi-tools-0.6.16-9.el5_5.i386.rpm, avahi-tools-0.6.16-9.el5_5.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org
2010-07-14
2017-04-01 19:04
2017-01-05 20:08

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
5 avahi avahi-0.6.16-9.el5_5.i386.rpm
avahi avahi-0.6.16-9.el5_5.src.rpm
avahi avahi-0.6.16-9.el5_5.x86_64.rpm
avahi-compat-howl avahi-compat-howl-0.6.16-9.el5_5.i386.rpm
avahi-compat-howl avahi-compat-howl-0.6.16-9.el5_5.x86_64.rpm
avahi-compat-howl-devel avahi-compat-howl-devel-0.6.16-9.el5_5.i386.rpm
avahi-compat-howl-devel avahi-compat-howl-devel-0.6.16-9.el5_5.x86_64.rpm
avahi-compat-libdns_sd avahi-compat-libdns_sd-0.6.16-9.el5_5.i386.rpm
avahi-compat-libdns_sd avahi-compat-libdns_sd-0.6.16-9.el5_5.x86_64.rpm
avahi-compat-libdns_sd-devel avahi-compat-libdns_sd-devel-0.6.16-9.el5_5.i386.rpm
avahi-compat-libdns_sd-devel avahi-compat-libdns_sd-devel-0.6.16-9.el5_5.x86_64.rpm
avahi-devel avahi-devel-0.6.16-9.el5_5.i386.rpm
avahi-devel avahi-devel-0.6.16-9.el5_5.x86_64.rpm
avahi-glib avahi-glib-0.6.16-9.el5_5.i386.rpm
avahi-glib avahi-glib-0.6.16-9.el5_5.x86_64.rpm
avahi-glib-devel avahi-glib-devel-0.6.16-9.el5_5.i386.rpm
avahi-glib-devel avahi-glib-devel-0.6.16-9.el5_5.x86_64.rpm
avahi-qt3 avahi-qt3-0.6.16-9.el5_5.i386.rpm
avahi-qt3 avahi-qt3-0.6.16-9.el5_5.x86_64.rpm
avahi-qt3-devel avahi-qt3-devel-0.6.16-9.el5_5.i386.rpm
avahi-qt3-devel avahi-qt3-devel-0.6.16-9.el5_5.x86_64.rpm
avahi-tools avahi-tools-0.6.16-9.el5_5.i386.rpm
avahi-tools avahi-tools-0.6.16-9.el5_5.x86_64.rpm