Moderate CentOS dbus-glib Update

Metadata

medium
unknown
NetworkManager-0.7.0-10.el5_5.1.i386.rpm, NetworkManager-0.7.0-10.el5_5.1.src.rpm, NetworkManager-0.7.0-10.el5_5.1.x86_64.rpm, NetworkManager-devel-0.7.0-10.el5_5.1.i386.rpm, NetworkManager-devel-0.7.0-10.el5_5.1.x86_64.rpm, NetworkManager-glib-0.7.0-10.el5_5.1.i386.rpm, NetworkManager-glib-0.7.0-10.el5_5.1.x86_64.rpm, NetworkManager-glib-devel-0.7.0-10.el5_5.1.i386.rpm, NetworkManager-glib-devel-0.7.0-10.el5_5.1.x86_64.rpm, NetworkManager-gnome-0.7.0-10.el5_5.1.i386.rpm, NetworkManager-gnome-0.7.0-10.el5_5.1.x86_64.rpm, dbus-glib-0.73-10.el5_5.i386.rpm, dbus-glib-0.73-10.el5_5.src.rpm, dbus-glib-0.73-10.el5_5.x86_64.rpm, dbus-glib-devel-0.73-10.el5_5.i386.rpm, dbus-glib-devel-0.73-10.el5_5.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2010-08-11
2017-04-01 19:04
2017-01-05 20:08

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
5 dbus-glib dbus-glib-0.73-10.el5_5.x86_64.rpm
dbus-glib dbus-glib-0.73-10.el5_5.src.rpm
dbus-glib dbus-glib-0.73-10.el5_5.i386.rpm
dbus-glib-devel dbus-glib-devel-0.73-10.el5_5.x86_64.rpm
dbus-glib-devel dbus-glib-devel-0.73-10.el5_5.i386.rpm
NetworkManager NetworkManager-0.7.0-10.el5_5.1.i386.rpm
NetworkManager NetworkManager-0.7.0-10.el5_5.1.src.rpm
NetworkManager NetworkManager-0.7.0-10.el5_5.1.x86_64.rpm
NetworkManager-devel NetworkManager-devel-0.7.0-10.el5_5.1.x86_64.rpm
NetworkManager-devel NetworkManager-devel-0.7.0-10.el5_5.1.i386.rpm
NetworkManager-glib NetworkManager-glib-0.7.0-10.el5_5.1.x86_64.rpm
NetworkManager-glib NetworkManager-glib-0.7.0-10.el5_5.1.i386.rpm
NetworkManager-glib-devel NetworkManager-glib-devel-0.7.0-10.el5_5.1.x86_64.rpm
NetworkManager-glib-devel NetworkManager-glib-devel-0.7.0-10.el5_5.1.i386.rpm
NetworkManager-gnome NetworkManager-gnome-0.7.0-10.el5_5.1.i386.rpm
NetworkManager-gnome NetworkManager-gnome-0.7.0-10.el5_5.1.x86_64.rpm