Moderate CentOS postgresql - security update

Metadata

medium
unknown
postgresql-7.4.30-1.el4_8.1.i386.rpm, postgresql-7.4.30-1.el4_8.1.src.rpm, postgresql-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-8.1.22-1.el5_5.1.i386.rpm, postgresql-8.1.22-1.el5_5.1.src.rpm, postgresql-8.1.22-1.el5_5.1.x86_64.rpm, postgresql-contrib-7.4.30-1.el4_8.1.i386.rpm, postgresql-contrib-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-contrib-8.1.22-1.el5_5.1.i386.rpm, postgresql-contrib-8.1.22-1.el5_5.1.x86_64.rpm, postgresql-devel-7.4.30-1.el4_8.1.i386.rpm, postgresql-devel-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-devel-8.1.22-1.el5_5.1.i386.rpm, postgresql-devel-8.1.22-1.el5_5.1.x86_64.rpm, postgresql-docs-7.4.30-1.el4_8.1.i386.rpm, postgresql-docs-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-docs-8.1.22-1.el5_5.1.i386.rpm, postgresql-docs-8.1.22-1.el5_5.1.x86_64.rpm, postgresql-jdbc-7.4.30-1.el4_8.1.i386.rpm, postgresql-jdbc-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-libs-7.4.30-1.el4_8.1.i386.rpm, postgresql-libs-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-libs-8.1.22-1.el5_5.1.i386.rpm, postgresql-libs-8.1.22-1.el5_5.1.x86_64.rpm, postgresql-pl-7.4.30-1.el4_8.1.i386.rpm, postgresql-pl-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-pl-8.1.22-1.el5_5.1.i386.rpm, postgresql-pl-8.1.22-1.el5_5.1.x86_64.rpm, postgresql-python-7.4.30-1.el4_8.1.i386.rpm, postgresql-python-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-python-8.1.22-1.el5_5.1.i386.rpm, postgresql-python-8.1.22-1.el5_5.1.x86_64.rpm, postgresql-server-7.4.30-1.el4_8.1.i386.rpm, postgresql-server-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-server-8.1.22-1.el5_5.1.i386.rpm, postgresql-server-8.1.22-1.el5_5.1.x86_64.rpm, postgresql-tcl-7.4.30-1.el4_8.1.i386.rpm, postgresql-tcl-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-tcl-8.1.22-1.el5_5.1.i386.rpm, postgresql-tcl-8.1.22-1.el5_5.1.x86_64.rpm, postgresql-test-7.4.30-1.el4_8.1.i386.rpm, postgresql-test-7.4.30-1.el4_8.1.x86_64.rpm, postgresql-test-8.1.22-1.el5_5.1.i386.rpm, postgresql-test-8.1.22-1.el5_5.1.x86_64.rpm, postgresql84-8.4.5-1.el5_5.1.i386.rpm, postgresql84-8.4.5-1.el5_5.1.src.rpm, postgresql84-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-contrib-8.4.5-1.el5_5.1.i386.rpm, postgresql84-contrib-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-devel-8.4.5-1.el5_5.1.i386.rpm, postgresql84-devel-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-docs-8.4.5-1.el5_5.1.i386.rpm, postgresql84-docs-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-libs-8.4.5-1.el5_5.1.i386.rpm, postgresql84-libs-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-plperl-8.4.5-1.el5_5.1.i386.rpm, postgresql84-plperl-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-plpython-8.4.5-1.el5_5.1.i386.rpm, postgresql84-plpython-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-pltcl-8.4.5-1.el5_5.1.i386.rpm, postgresql84-pltcl-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-python-8.4.5-1.el5_5.1.i386.rpm, postgresql84-python-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-server-8.4.5-1.el5_5.1.i386.rpm, postgresql84-server-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-tcl-8.4.5-1.el5_5.1.i386.rpm, postgresql84-tcl-8.4.5-1.el5_5.1.x86_64.rpm, postgresql84-test-8.4.5-1.el5_5.1.i386.rpm, postgresql84-test-8.4.5-1.el5_5.1.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2010-10-06
2017-04-01 19:04
2017-01-05 20:08

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
4 postgresql postgresql-7.4.30-1.el4_8.1.src.rpm
postgresql postgresql-7.4.30-1.el4_8.1.x86_64.rpm
postgresql postgresql-7.4.30-1.el4_8.1.i386.rpm
postgresql-contrib postgresql-contrib-7.4.30-1.el4_8.1.i386.rpm
postgresql-contrib postgresql-contrib-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-devel postgresql-devel-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-devel postgresql-devel-7.4.30-1.el4_8.1.i386.rpm
postgresql-docs postgresql-docs-7.4.30-1.el4_8.1.i386.rpm
postgresql-docs postgresql-docs-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-jdbc postgresql-jdbc-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-jdbc postgresql-jdbc-7.4.30-1.el4_8.1.i386.rpm
postgresql-libs postgresql-libs-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-libs postgresql-libs-7.4.30-1.el4_8.1.i386.rpm
postgresql-pl postgresql-pl-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-pl postgresql-pl-7.4.30-1.el4_8.1.i386.rpm
postgresql-python postgresql-python-7.4.30-1.el4_8.1.i386.rpm
postgresql-python postgresql-python-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-server postgresql-server-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-server postgresql-server-7.4.30-1.el4_8.1.i386.rpm
postgresql-tcl postgresql-tcl-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-tcl postgresql-tcl-7.4.30-1.el4_8.1.i386.rpm
postgresql-test postgresql-test-7.4.30-1.el4_8.1.x86_64.rpm
postgresql-test postgresql-test-7.4.30-1.el4_8.1.i386.rpm
5 postgresql postgresql-8.1.22-1.el5_5.1.src.rpm
postgresql postgresql-8.1.22-1.el5_5.1.x86_64.rpm
postgresql postgresql-8.1.22-1.el5_5.1.i386.rpm
postgresql84 postgresql84-8.4.5-1.el5_5.1.i386.rpm
postgresql84 postgresql84-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84 postgresql84-8.4.5-1.el5_5.1.src.rpm
postgresql84-contrib postgresql84-contrib-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-contrib postgresql84-contrib-8.4.5-1.el5_5.1.i386.rpm
postgresql84-devel postgresql84-devel-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-devel postgresql84-devel-8.4.5-1.el5_5.1.i386.rpm
postgresql84-docs postgresql84-docs-8.4.5-1.el5_5.1.i386.rpm
postgresql84-docs postgresql84-docs-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-libs postgresql84-libs-8.4.5-1.el5_5.1.i386.rpm
postgresql84-libs postgresql84-libs-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-plperl postgresql84-plperl-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-plperl postgresql84-plperl-8.4.5-1.el5_5.1.i386.rpm
postgresql84-plpython postgresql84-plpython-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-plpython postgresql84-plpython-8.4.5-1.el5_5.1.i386.rpm
postgresql84-pltcl postgresql84-pltcl-8.4.5-1.el5_5.1.i386.rpm
postgresql84-pltcl postgresql84-pltcl-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-python postgresql84-python-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-python postgresql84-python-8.4.5-1.el5_5.1.i386.rpm
postgresql84-server postgresql84-server-8.4.5-1.el5_5.1.i386.rpm
postgresql84-server postgresql84-server-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-tcl postgresql84-tcl-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-tcl postgresql84-tcl-8.4.5-1.el5_5.1.i386.rpm
postgresql84-test postgresql84-test-8.4.5-1.el5_5.1.x86_64.rpm
postgresql84-test postgresql84-test-8.4.5-1.el5_5.1.i386.rpm
postgresql-contrib postgresql-contrib-8.1.22-1.el5_5.1.i386.rpm
postgresql-contrib postgresql-contrib-8.1.22-1.el5_5.1.x86_64.rpm
postgresql-devel postgresql-devel-8.1.22-1.el5_5.1.i386.rpm
postgresql-devel postgresql-devel-8.1.22-1.el5_5.1.x86_64.rpm
postgresql-docs postgresql-docs-8.1.22-1.el5_5.1.i386.rpm
postgresql-docs postgresql-docs-8.1.22-1.el5_5.1.x86_64.rpm
postgresql-libs postgresql-libs-8.1.22-1.el5_5.1.x86_64.rpm
postgresql-libs postgresql-libs-8.1.22-1.el5_5.1.i386.rpm
postgresql-pl postgresql-pl-8.1.22-1.el5_5.1.x86_64.rpm
postgresql-pl postgresql-pl-8.1.22-1.el5_5.1.i386.rpm
postgresql-python postgresql-python-8.1.22-1.el5_5.1.x86_64.rpm
postgresql-python postgresql-python-8.1.22-1.el5_5.1.i386.rpm
postgresql-server postgresql-server-8.1.22-1.el5_5.1.x86_64.rpm
postgresql-server postgresql-server-8.1.22-1.el5_5.1.i386.rpm
postgresql-tcl postgresql-tcl-8.1.22-1.el5_5.1.i386.rpm
postgresql-tcl postgresql-tcl-8.1.22-1.el5_5.1.x86_64.rpm
postgresql-test postgresql-test-8.1.22-1.el5_5.1.x86_64.rpm
postgresql-test postgresql-test-8.1.22-1.el5_5.1.i386.rpm