Moderate CentOS subversion Update

Metadata

medium
unknown
mod_dav_svn-1.6.11-7.el5_6.3.i386.rpm, mod_dav_svn-1.6.11-7.el5_6.3.x86_64.rpm, subversion-1.6.11-7.el5_6.3.i386.rpm, subversion-1.6.11-7.el5_6.3.src.rpm, subversion-1.6.11-7.el5_6.3.x86_64.rpm, subversion-devel-1.6.11-7.el5_6.3.i386.rpm, subversion-devel-1.6.11-7.el5_6.3.x86_64.rpm, subversion-javahl-1.6.11-7.el5_6.3.i386.rpm, subversion-javahl-1.6.11-7.el5_6.3.x86_64.rpm, subversion-perl-1.6.11-7.el5_6.3.i386.rpm, subversion-perl-1.6.11-7.el5_6.3.x86_64.rpm, subversion-ruby-1.6.11-7.el5_6.3.i386.rpm, subversion-ruby-1.6.11-7.el5_6.3.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org
2011-04-14
2017-04-01 19:05
2017-01-05 20:08

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
5 mod_dav_svn mod_dav_svn-1.6.11-7.el5_6.3.i386.rpm
mod_dav_svn mod_dav_svn-1.6.11-7.el5_6.3.x86_64.rpm
subversion subversion-1.6.11-7.el5_6.3.i386.rpm
subversion subversion-1.6.11-7.el5_6.3.src.rpm
subversion subversion-1.6.11-7.el5_6.3.x86_64.rpm
subversion-devel subversion-devel-1.6.11-7.el5_6.3.i386.rpm
subversion-devel subversion-devel-1.6.11-7.el5_6.3.x86_64.rpm
subversion-javahl subversion-javahl-1.6.11-7.el5_6.3.i386.rpm
subversion-javahl subversion-javahl-1.6.11-7.el5_6.3.x86_64.rpm
subversion-perl subversion-perl-1.6.11-7.el5_6.3.i386.rpm
subversion-perl subversion-perl-1.6.11-7.el5_6.3.x86_64.rpm
subversion-ruby subversion-ruby-1.6.11-7.el5_6.3.i386.rpm
subversion-ruby subversion-ruby-1.6.11-7.el5_6.3.x86_64.rpm