Moderate CentOS postfix - security update

Metadata

medium
unknown
postfix-2.2.10-1.5.el4.i386.rpm, postfix-2.2.10-1.5.el4.src.rpm, postfix-2.2.10-1.5.el4.x86_64.rpm, postfix-2.3.3-2.3.el5_6.i386.rpm, postfix-2.3.3-2.3.el5_6.src.rpm, postfix-2.3.3-2.3.el5_6.x86_64.rpm, postfix-pflogsumm-2.2.10-1.5.el4.i386.rpm, postfix-pflogsumm-2.2.10-1.5.el4.x86_64.rpm, postfix-pflogsumm-2.3.3-2.3.el5_6.i386.rpm, postfix-pflogsumm-2.3.3-2.3.el5_6.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org, lists.centos.org, lists.centos.org
2011-06-01
2017-04-01 19:05
2017-01-05 20:09

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
4 postfix postfix-2.2.10-1.5.el4.i386.rpm
postfix postfix-2.2.10-1.5.el4.src.rpm
postfix postfix-2.2.10-1.5.el4.x86_64.rpm
postfix-pflogsumm postfix-pflogsumm-2.2.10-1.5.el4.i386.rpm
postfix-pflogsumm postfix-pflogsumm-2.2.10-1.5.el4.x86_64.rpm
5 postfix postfix-2.3.3-2.3.el5_6.x86_64.rpm
postfix postfix-2.3.3-2.3.el5_6.i386.rpm
postfix postfix-2.3.3-2.3.el5_6.src.rpm
postfix-pflogsumm postfix-pflogsumm-2.3.3-2.3.el5_6.i386.rpm
postfix-pflogsumm postfix-pflogsumm-2.3.3-2.3.el5_6.x86_64.rpm