Moderate CentOS postgresql84 Update

Metadata

medium
unknown
postgresql84-8.4.9-1.el5_7.1.i386.rpm, postgresql84-8.4.9-1.el5_7.1.src.rpm, postgresql84-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-contrib-8.4.9-1.el5_7.1.i386.rpm, postgresql84-contrib-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-devel-8.4.9-1.el5_7.1.i386.rpm, postgresql84-devel-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-docs-8.4.9-1.el5_7.1.i386.rpm, postgresql84-docs-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-libs-8.4.9-1.el5_7.1.i386.rpm, postgresql84-libs-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-plperl-8.4.9-1.el5_7.1.i386.rpm, postgresql84-plperl-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-plpython-8.4.9-1.el5_7.1.i386.rpm, postgresql84-plpython-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-pltcl-8.4.9-1.el5_7.1.i386.rpm, postgresql84-pltcl-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-python-8.4.9-1.el5_7.1.i386.rpm, postgresql84-python-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-server-8.4.9-1.el5_7.1.i386.rpm, postgresql84-server-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-tcl-8.4.9-1.el5_7.1.i386.rpm, postgresql84-tcl-8.4.9-1.el5_7.1.x86_64.rpm, postgresql84-test-8.4.9-1.el5_7.1.i386.rpm, postgresql84-test-8.4.9-1.el5_7.1.x86_64.rpm
rhn.redhat.com, lists.centos.org, lists.centos.org
2011-10-18
2017-04-01 19:05
2017-01-05 20:09

Description

Am I vulnerable?

The constraints below list the versions that this vulnerability is patched in, and versions that are unaffected. If a patch is ready but unrealeased, then it is pending.

Or, you can just let us figure it out for you! Appcanary continously monitor your installed packages, and tell you if any of them are vulnerable.

Sign up for monitoring

Affected package information

Release Package Patched in
5 postgresql84 postgresql84-8.4.9-1.el5_7.1.i386.rpm
postgresql84 postgresql84-8.4.9-1.el5_7.1.src.rpm
postgresql84 postgresql84-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-contrib postgresql84-contrib-8.4.9-1.el5_7.1.i386.rpm
postgresql84-contrib postgresql84-contrib-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-devel postgresql84-devel-8.4.9-1.el5_7.1.i386.rpm
postgresql84-devel postgresql84-devel-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-docs postgresql84-docs-8.4.9-1.el5_7.1.i386.rpm
postgresql84-docs postgresql84-docs-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-libs postgresql84-libs-8.4.9-1.el5_7.1.i386.rpm
postgresql84-libs postgresql84-libs-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-plperl postgresql84-plperl-8.4.9-1.el5_7.1.i386.rpm
postgresql84-plperl postgresql84-plperl-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-plpython postgresql84-plpython-8.4.9-1.el5_7.1.i386.rpm
postgresql84-plpython postgresql84-plpython-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-pltcl postgresql84-pltcl-8.4.9-1.el5_7.1.i386.rpm
postgresql84-pltcl postgresql84-pltcl-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-python postgresql84-python-8.4.9-1.el5_7.1.i386.rpm
postgresql84-python postgresql84-python-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-server postgresql84-server-8.4.9-1.el5_7.1.i386.rpm
postgresql84-server postgresql84-server-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-tcl postgresql84-tcl-8.4.9-1.el5_7.1.i386.rpm
postgresql84-tcl postgresql84-tcl-8.4.9-1.el5_7.1.x86_64.rpm
postgresql84-test postgresql84-test-8.4.9-1.el5_7.1.i386.rpm
postgresql84-test postgresql84-test-8.4.9-1.el5_7.1.x86_64.rpm